A mobile app update was released Saturday and the issue has been resolved.
Posted Jan 10, 2024 - 15:41 EST
Identified
The cause of this issue has been identified, and a mobile app update is pending release later today with a fix.
Posted Jan 05, 2024 - 12:28 EST
Investigating
Users have reported a degraded ability to sync activity from Apple Health from the start of the year. Our team is currently investigating the cause of this issue and will issue an update to the mobile app once it is resolved. After we resolve the issue, users will be able to sync any missing data from the start of the year.
Posted Jan 05, 2024 - 10:03 EST
This incident affected: Mobile Application and Services IncentFit is Dependent Upon (Apple Health).