Unfortunately we will not be able to work around it and we will have to wait for AWS to resolve the issue.
Posted Jul 30, 2024 - 18:54 EDT
Identified
We have identified the cause of the problem. The issue is that Amazon Web Services (AWS) is experiencing an outage. We will continue to examine which AWS services are experiences issues to see if there is a temporary workaround while we wait for AWS engineers to fix the outage.
Posted Jul 30, 2024 - 18:45 EDT
Investigating
Our application is currently not loading. We are investigating the situation...
Posted Jul 30, 2024 - 18:38 EDT
This incident affected: Web Application, Mobile Application, API and IncentFit Services (Activity Rewards & Reimbusements, Challenges, Events, Discounts, Login, Communications, Reward Fulfillment & Payouts, Billing, Reporting, User Management).