Users Getting Logged Out of Site

Incident Report for IncentFit

Resolved

This incident has been resolved.
Posted Jan 26, 2022 - 16:52 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 26, 2022 - 16:42 EST

Identified

Due to a major server upgrade some users may be logged out of the site and not be able to be logged back in until resolved. We will send out an update with the upgrade is completed. In the meantime, please email support@incentfit.com if you have any issues logging activities.
Posted Jan 26, 2022 - 16:40 EST
This incident affected: Web Application, Mobile Application, and API.