Amazon Console/Support Lines Currently Unavailable

Incident Report for IncentFit

Resolved

This incident has been resolved.
Posted Dec 08, 2021 - 10:39 EST

Monitoring

Amazon is experiencing outages and as a result our phone support lines are temporarily out of service. For support service please email support@incentfit.com.
Posted Dec 07, 2021 - 13:29 EST
This incident affected: Services IncentFit is Dependent Upon (AWS EC2 - Application Servers).