A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2023 - 11:29 EDT
Update
A new mobile app release (7.3.8) is now live and contains system improvements and additional logging to provide more information on this issue. Please reinstall the app and if this issue persists contact our support team so we can make a log of users still affected.
Posted Mar 29, 2023 - 13:02 EDT
Update
We believe that this issue is affecting only Verizon users. While downloading the app data, if the network is slow, the app will time out and not be able to connect to the internet. We are still working to reproduce this issue and will continue to provide updates as to our progress.
Posted Oct 31, 2022 - 11:18 EDT
Investigating
We are currently investigating this issue. iOS users are able to access the app on WiFi, but not data. This is specific to certain iOS users only and does not affect Android. If you are affected please email our support team and include a screenshot of the error and any information about your phone and phone carrier.