503 errors on webapp (sitewide outage)

Incident Report for IncentFit

Resolved

On Sunday afternoon we detected anomalous bot requests from an external service which overloaded our servers. We reconfigured our servers to no longer respond to those requests. We're monitoring the situation and working on changes to mitigate any future similar issues from occurring.
Posted Oct 10, 2021 - 22:55 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2021 - 22:51 EDT

Identified

We have implemented a temporary fix, but are continuing to monitor the issue.
Posted Oct 10, 2021 - 22:46 EDT

Investigating

We are currently investigating this issue.
Posted Oct 10, 2021 - 21:21 EDT
This incident affected: Web Application and Mobile Application.