iOS Mobile Application logging users out

Incident Report for IncentFit

Resolved

This incident has been resolved.
Posted May 05, 2025 - 09:32 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 09:28 EDT

Investigating

We are currently investigating an issue with the IncentFit Mobile app on iOS devices. We recommend users to utilize the web application as we investigate the issue
Posted May 03, 2025 - 13:27 EDT
This incident affected: Mobile Application.